2
$\begingroup$

Is there a notebook autosave frequency configuration?

I made my MMA file to autosave, it was nice for a little bit. However, now it automatically saves every 10 seconds, and try to save every time I try to evaluate. It slows down or freezes when it auto save.

How do I get rid of the autosave?

$\endgroup$
6
  • 2
    $\begingroup$ So setting this to False doesn't work? Have you done that for the EvaluationNotebook[] or for the $FrontEnd? Or do you mean the second answer? Check ScheduledTasks[]. $\endgroup$
    – Kuba
    Apr 27, 2017 at 20:53
  • 1
    $\begingroup$ Sorry, can't help without your feedback. $\endgroup$
    – Kuba
    Apr 29, 2017 at 21:54
  • $\begingroup$ sorry, i was not in the lab, i will check on monday and let you know, i am sorry! $\endgroup$
    – Saesun Kim
    Apr 29, 2017 at 22:15
  • $\begingroup$ No worries. See you on Monday, $\endgroup$
    – Kuba
    Apr 29, 2017 at 22:16
  • 1
    $\begingroup$ Related question. This paclet claims to autosave every 10 seconds instead of every evaluation. Currently, the 10 second threshold is hard-coded, but perhaps the author is willing to make it an option. If not, one could download the source code, make the change, and install it locally. $\endgroup$ Aug 5, 2022 at 21:25

0

This site is temporarily in read-only mode and not accepting new answers.

Browse other questions tagged .