This is on Catalina while running Mathematica 12 (64-bit version which is technically supported on Catalina). I can open notebooks but they seem unresponsive to typing or scrolling. However, if I drag or resize the window then I can see the changes I made. I am unsure if the issue is with Mathematica or with Catalina. I wanted to post here in case anyone has faced similar issues / knows a solution. I will be contacting Wolfram tomorrow.

  • $\begingroup$ Have you tried searching this site for "unresponsive" or something else that describes the situation? It may be a problem that has occurred on previous releases and/or system. $\endgroup$
    – LouisB
    Commented Oct 21, 2019 at 23:31
  • $\begingroup$ Thanks for the suggestion. I did find a solution that worked. Posting it below. $\endgroup$ Commented Oct 22, 2019 at 4:52

1 Answer 1


Executing the following in the Terminal solves the issue:

defaults write com.wolfram.Mathematica NSRequiresAquaSystemAppearance -bool YES

More details here: Cannot install Mathematica 12 on macOS Mojave. Front-End completely unresponsive


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.