7
$\begingroup$

I did a clean install of Catalina (OSX 10.15) and Mathematica 12.0 installation was flawless. However I can't install WolframScript which I greatly need.

During the installation, after typing my password, I get the follong error:

This package is incompatible with this version of macOS. The package is trying to install content to the system volume. Contact the software manufacturer for assistance.

And I'm left with only a "Quit" button to click on.

I can't find any mention of this issue on Google or here. Actually Google shows: No results found for "This package is incompatible with this version of macOS" mathematica.

Thanks in advance for any help or hint on where/what to look into !

$\endgroup$
3
  • 2
    $\begingroup$ I had the same issue. I contacted support and they said it's a known issue and an updated release is coming soon. $\endgroup$
    – ktm
    Oct 24 '19 at 14:02
  • 2
    $\begingroup$ The installer from wolfram.com/wolframscript should work $\endgroup$
    – ilian
    Oct 25 '19 at 16:10
  • $\begingroup$ Thanks, indeed version 12.0.1 solves the problem. $\endgroup$
    – mazieres
    Oct 26 '19 at 19:04
9
$\begingroup$

Download the latest WolframScript installer, which will work on macOS 10.14:

The installer from wolfram.com/wolframscript should work – ilian Oct 25 at 16:10

$\endgroup$
2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.