0
$\begingroup$

When graphing surfaces with low opacity, I noticed that I can see through 2 surfaces. However, at most, I can only see through 2 surfaces. This is perfect if I can graphing 3 surfaces one inside each other.

However, if I am graphing 4 surfaces each inside of the other, the inner most surface cannot be seen. Try this example below. Is there a way to make that inner most surface visible?

SphericalPlot3D[{1, 2, 3, 4}, {θ, 0, Pi}, {ϕ, 0, 2 Pi},
 Mesh -> None,
 Boxed -> False,
 AxesOrigin -> {0, 0, 0},
 PlotStyle -> {Opacity[.1]}]
$\endgroup$
1

1 Answer 1

3
$\begingroup$

Works for me (MMA 10.3 on OSX 10.10.5):

enter image description here

$\endgroup$
1
  • $\begingroup$ Strange. I am running 10.3 as well on same operating system. Maybe there is a setting I am missing. $\endgroup$
    – B flat
    Sep 12, 2016 at 6:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.