Questions tagged [version-11.2]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
13 votes
2 answers

Mathematica notebook autocompletion completely disappears

Just as what is described in the title, the notebook behaves as if it were originally designed to not have the autocompletion functionality at all. Neither Ctrl+K nor F2 works. Furthermore, ...
Αλέξανδρος Ζεγγ's user avatar
7 votes
1 answer

Series expansion (bug in 11.2?)

The following code: Series[x^2 Sqrt[1 + 1/x^4], {x, 0, 0}] gives different results in Mathematica 11.0 and 11.2. In 11.0 I get the expected result ...
Olof's user avatar
  • 173
7 votes
0 answers

How to change the style of part of a cell in 11.2?

In Mathematica 11.1 and earlier it was possible to select just part of the text in a cell, and apply a different style to it using Format → Style. For example, we could type "One two three four" in a ...
Szabolcs's user avatar
  • 232k
5 votes
1 answer

Exporting graphics in eps-format. A change from version 9 to version 11 made it less useful for LaTeX

Recently I ran into this problem when trying to use EPS-images produced by Mathematic in my TeX-documents. The friendly people at TeX.SE took a look at my eps, and discovered the following "feature" ...
Jyrki Lahtonen's user avatar
5 votes
1 answer

FullSimplify: Expression simplified to Indeterminate (in 11.3)

The following expression is correctly simplified in versions 7, 10.2, 11.0 ...
Vaclav Kotesovec's user avatar
2 votes
2 answers

Mathematica 11 does not start up, WolframKernel gives seg fault in terminal

I have an install of Mathematica 11.2 that worked without problems until now, but now, after not using it for a few months, it does not start up (hanging on "Initialising kernels..."). I tried to ...
fifaltra's user avatar
  • 329
2 votes
0 answers

Problem with autoloading packages in Parallel kernels on 11.2 [duplicate]

After migrating to a new machine (running Mathematica 11.2 on Linux), I am experience a problem with packages in the autoload directory not loading when I launch parallel kernels. The setup I use is ...
TimRias's user avatar
  • 3,140
2 votes
0 answers

Problem with ShowCodeAssist for getting help for a command [duplicate]

I am running Mathematica 11.2 on Windows. Since some days I have the following problem: when I move the mouse curser over a command no pop up help is shown. I found the following related question: ...
mrz's user avatar
  • 11.6k
1 vote
2 answers

HatchFilling in Mathemathica fills the entire are under curve

The Hatchfilling command is failing for me, i want to fill the area under the curve with vertical lines. If any suggestions plz do share. Thankyou.
Syed Shahmir Kazmi's user avatar
1 vote
0 answers

Dropdown menus become black in the middle of a session

For some reason, the dropdown menus on my version of Mathematica sometimes become black in the middle of a session so that I can no longer see any of the text. I am using a MacBook Pro from ...
user85503's user avatar
  • 992
1 vote
0 answers

MMA 11.2. Input Assistant not working [duplicate]

Why not work Input Assistant? I have a Windows 10, and Wolfram Mathematica 11.2, I reinstalled W.M but there is a same problem...
vito's user avatar
  • 8,848
0 votes
0 answers

Weather Data from Wolfram repository: The example from Help doesn't work

From the WeatherDatahelp: ...
Slepecky Mamut's user avatar