1
$\begingroup$

I'm trying to install this package: http://www.feynarts.de/diag/, I followed the instruction entering

./configure
make
make install

but when I type Install["Diag"] in Mathematica I got the error:

LinkOpen::linke: Could not find MathLink executable. >>.

What's the problem?

$\endgroup$

closed as off-topic by MarcoB, m_goldberg, user9660, dr.blochwave, LLlAMnYP Nov 4 '15 at 17:20

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The question is out of scope for this site. The answer to this question requires either advice from Wolfram support or the services of a professional consultant." – MarcoB, m_goldberg, Community, dr.blochwave, LLlAMnYP
If this question can be reworded to fit the rules in the help center, please edit the question.

  • $\begingroup$ Greetings! To make the most of Mma.SE please take the tour now. Help us to help you, write an excellent question. Edit if improvable, show due diligence, give brief context, include minimum working examples of code and data in formatted form. As you receive give back, vote and answer questions, keep the site useful, be kind, correct mistakes and share what you have learned. $\endgroup$ – rhermans Nov 2 '15 at 14:35
  • 2
    $\begingroup$ This forum might certainly include users of feynarts, but for more expedient access to installation / configuration for a specific add-on package, you may be better off contacting the developer of that package directly. $\endgroup$ – MarcoB Nov 2 '15 at 15:26