2
$\begingroup$

I installed Mathematica 10.2.0.0, Excel 2013 32-bit, and MLink for Excel 3.6.0. In Excel, I added Mathematica Link in Add-Ins, and included the C:\ProgramData\Mathematica\ folder as a Trusted Location. OS is Win 7 64-bit.

When I click on the Mathematica Add-in icons, I get the error msg:

"MathLink libraries are not installed or outdated. Before linking, you must install Mathematica or the latest version of MathLink libraries."

I have tried (1) reinstalling MLink for Excel 3.6.0, and (2) reinstalling Mathematica and Mlink, and (3) reinstalling Excel, Mathematica and MLink but the error msg still appears. I have also emailed Wolfram support but have received no acknowledgement after one week.

Inside Mathematica, ExcelLink works fine but inside Excel, Mlink isn't working.

Anyone else having this issue?

enter image description here

$\endgroup$
  • $\begingroup$ Have you seen the response I posted to your question on Wolfram Community? Did that help? $\endgroup$ – Szabolcs Oct 4 '15 at 16:37
  • 1
    $\begingroup$ Specifically: at the end of this thread. Can't link to single posts for some reason. $\endgroup$ – Szabolcs Oct 5 '15 at 11:49
  • $\begingroup$ Possibly related: mathematica.stackexchange.com/q/83165/12 $\endgroup$ – Szabolcs Oct 21 '15 at 12:38
  • $\begingroup$ Can you provide the link to your response on Wolfram Community please? $\endgroup$ – nfpdls Oct 23 '15 at 2:01
  • 1
    $\begingroup$ Thanks, that worked! I added the path to the file you suggested and the error msg went away. $\endgroup$ – nfpdls Oct 23 '15 at 12:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.