1
$\begingroup$

Actually, I don't know what happened and the bellow window appeared in Mathematica v10 and I can't get rid of this, Although I went to Evaluation Quit Kernel Local, it temporarily disappears but again will be shown which drives me crazy!

enter image description here

Also, however I can't remember, but I think previously, on the top of the Mathematica window the word "Debug" had been not appeared however I continuously I see it.

enter image description here

$\endgroup$

closed as off-topic by m_goldberg, MarcoB, Sjoerd C. de Vries, C. E., Dr. belisarius Sep 17 '15 at 14:45

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question arises due to a simple mistake such as a trivial syntax error, incorrect capitalization, spelling mistake, or other typographical error and is unlikely to help any future visitors, or else it is easily found in the documentation." – m_goldberg, MarcoB, Sjoerd C. de Vries, C. E., Dr. belisarius
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 5
    $\begingroup$ You need to disable it in the Evaluation menu. Uncheck Evaluation -> Debugger. $\endgroup$ – Szabolcs Sep 16 '15 at 16:08
  • $\begingroup$ No, it is a bug in Mathematica. The Debugger option is already unchecked but this window still appear. The temporary workaround is for every window check and uncheck again the debugger option. However, it will appear again on next start. $\endgroup$ – Louis Yang May 11 '18 at 6:57
3
$\begingroup$

Choose Evaluation - Uncheck debugger

If it appears again even after you uncheck, save the program, close MMA and restart. It shouldn't reappear (at-least in my case, seems like its a bug).

See this

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.