6
$\begingroup$

I tried to evaluate PacletUpdate["CloudObject"] in WolframKernel.exe, but got the error:

PacletInstall::dwnld: An error occurred downloading paclet CloudObject-10.3.760 from site http://pacletserver.wolfram.com: File not found on server.

I changed my default setting for the printer, but doesn't work either.

What should I do now ?

$\endgroup$
6
  • $\begingroup$ Can you try unplugging your internet cable, launching Mathematica, plugging in the cable and executing the PacletUpdate[...] command. $\endgroup$
    – Sektor
    Sep 8, 2015 at 19:19
  • $\begingroup$ I'm also having this problem. After unplugging internet cable Mathematica still doesn't initialize and won't launch. $\endgroup$
    – Jesse
    Sep 8, 2015 at 19:20
  • $\begingroup$ It doesn't work. I just remove "pacletData_10.0.0.0_7270004994179419278.pmd2" and "pacletSiteData_10.pmd2" and then Mathematica initialize successfully. Those two files then appear again. Looks like I have to remove them again and again before I want to start Mathematica. $\endgroup$
    – Jianbo Luo
    Sep 8, 2015 at 19:25
  • 2
    $\begingroup$ I think this error is because the broken paclet has just been removed from the server. Try evaluating PacletSiteUpdate /@ PacletSites[] first. $\endgroup$
    – ilian
    Sep 8, 2015 at 19:29
  • $\begingroup$ @ilian You should post this as an answer not a comment. It worked for me. $\endgroup$
    – Jesse
    Sep 8, 2015 at 19:31

1 Answer 1

8
$\begingroup$

The error is due to the issue being fixed on the server, which involves removing the CloudObject-10.3.760 paclet so it is no longer downloadable.

Evaluate first

PacletSiteUpdate /@ PacletSites[]

and then

PacletUpdate["CloudObject"]

I have also updated the original answer to include this step.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.