1
$\begingroup$

Yesterday I was using ThermodynamicData[] and all was fine, today I try to use it and I get:

Missing[NotAvailable]

Does anyone know the fix? Thank you!

$\endgroup$
5
  • $\begingroup$ For what query? It won't be able to answer all questions one might throw at it. $\endgroup$
    – Szabolcs
    Commented Jul 26, 2015 at 21:02
  • $\begingroup$ It's for anything. For example ThermodynamicData["Water", "Entropy"] gives back ThermodynamicData::notent: Water is not a known entity, class, or tag for ThermodynamicData. Use ThermodynamicData[] for a list of entities. >> and so on. I must have deleted something (I was cleaning my PC yesterday)? How can I get that feature back without reinstalling completely? $\endgroup$ Commented Jul 26, 2015 at 21:04
  • $\begingroup$ It works for me, so it's not the server (at least, not the one my laptop is contacting). What do the other *Data functions do? $\endgroup$ Commented Jul 26, 2015 at 21:25
  • $\begingroup$ ChemicalData["Caffeine"] work fine (it's the first time I ran it and it took some time to "Contact Wolfram Research site"). ThermodynamicData still doesn't work :( $\endgroup$ Commented Jul 26, 2015 at 21:27
  • 2
    $\begingroup$ A clear case of site entropy if ever I saw one.. $\endgroup$ Commented Jul 26, 2015 at 22:36

0

Browse other questions tagged or ask your own question.