Has something changed between Windows 7 64 bit and Windows 8.1 64 bit with respect to installing the Workbench to avoid the "An internal error occurred during: "FrontEnd Job::Open Notebook" issue?

Just tried Rolf Mertig's fix, which may have worked on some systems before. However, I downloaded Eclipse Kepler then attempted to add Indigo via http://download.eclipse.org/releases.indigo as suggested, but received an org.eclipse.equinox.p2.core.ProvisionException: "Unable to read repository at http://download.eclipse.org/releases/indigo" as suggested in Rolf Mertig's fix, which was regarded as a solution to this problem. Although this issue has reappeared subsequently without further comment (regarded as duplicate issue for a Windows 7 64 bit installation), its not clear to me that the latest "Answer" (dated 9 July 2013) is still applicable..

I've tried various combinations of downloads of both java and eclipse, but am unable to get Workbench to play nice with any of them. They seem to work fine for other purposes.

It is surprising that despite internal use of Workbench at Wolfram and much subsequent development of Eclipse, this evidently is still and issue despite assertions to the contrary. Workbench 2.0 seems to be long in the tooth, no?

  • $\begingroup$ Welcome to Mathematica.SE! I suggest the following: 1) As you receive help, try to give it too, by answering questions in your area of expertise. 2) Read the faq! 3) When you see good questions and answers, vote them up by clicking the gray triangles, because the credibility of the system is based on the reputation gained by users sharing their knowledge. Also, please remember to accept the answer, if any, that solves your problem, by clicking the checkmark sign! $\endgroup$ – user9660 Nov 28 '14 at 5:20
  • $\begingroup$ here there is a hint that a newer internal version 3 exists. Why don't you send your Wolfram contact a polite mail and tell her you too very much like to test version 3, to go on with the fantastic Wolfram Language. $\endgroup$ – Rolf Mertig Nov 28 '14 at 23:30
  • $\begingroup$ Thank you for the tips. If it weren't for the long holiday weekend I would have done just that. I guess I was too eager to get started, so I turned to this forum as an alternative until Wolfram is back on line in the morning. Perhaps my frustration showed in my post. $\endgroup$ – Stuart Poss Dec 1 '14 at 1:13
  • $\begingroup$ The new version does not solve this issue. $\endgroup$ – iav May 8 '15 at 4:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.