Bug introduced in 10.0 and fixed in 10.0.2

Each time I click "Save" or "Undo" button from the notebook menu, some new notebook window similar to this pops up: enter image description here

And the file is not actually saved or the last step is not actually "undone". Is it a bug?

  • $\begingroup$ Sorry but I'm not able to reproduce the problem. $\endgroup$ – Silvia Sep 22 '14 at 22:42
  • $\begingroup$ You should post a video or a gif of the issue. $\endgroup$ – Öskå Sep 23 '14 at 9:16
  • $\begingroup$ Thanks a lot. It seems that this issue is too peculiar, I'd better just reinstall it or wait for upgrading. $\endgroup$ – yanfyon Sep 23 '14 at 15:05
  • $\begingroup$ Upgrade from 10.0.0 to 10.0.1, problem solved. $\endgroup$ – yanfyon Sep 23 '14 at 16:06
  • 1
    $\begingroup$ I can explain what's going on. v10 before 10.0.2 conflict with Chinese IME (such as Sougou), you may find that there is a blink when you switch IME.(This doesn't happen in v9 or earlier version) I've reported this to WR, and problem is solved in v10.0.2. $\endgroup$ – luyuwuli Jan 8 '15 at 3:05

As indicated in the comments, this bug has been fixed as of version 10.0.2.

See also these other questions: (58799), (86891), (72750) and (90054).

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.