13
$\begingroup$

Bug introduced in 10.0.1 and fixed in 10.0.2


10.0.1 under Ubuntu 12.04 x64 ....

Does everybody get greek variables emboldened?

Is anybody aware of how to revert to previous normal display?

The image below shows what I mean. enter image description here

$\endgroup$
9
  • 1
    $\begingroup$ Please include an image of what you are seeing and a description of how it was created. $\endgroup$
    – Mr.Wizard
    Sep 18, 2014 at 5:14
  • 1
    $\begingroup$ Interesting since it works fine in 10.0.0! :-D $\endgroup$ Sep 18, 2014 at 7:21
  • $\begingroup$ I don't have this problem in 10.0.1 under Windows 7: i.stack.imgur.com/shImp.png I am tagging this as OS dependent. $\endgroup$
    – Mr.Wizard
    Sep 18, 2014 at 8:29
  • 3
    $\begingroup$ I've reported this as a bug, and it has been acknowledged as such. No word on a timeline to a fix. $\endgroup$
    – dwa
    Sep 20, 2014 at 2:38
  • 3
    $\begingroup$ This has been fixed as of version 10.0.2. $\endgroup$
    – ilian
    May 6, 2015 at 20:30

1 Answer 1

5
$\begingroup$

This has been fixed as of version 10.0.2. – ilian May 6 at 20:30

Just to take this off the unanswered list.

$\endgroup$
2
  • $\begingroup$ I believe an accept or 1 upvote will keep the automatic Community mod from bumping it to the top of the stack, too. Correct me if I'm wrong. $\endgroup$
    – Michael E2
    May 22, 2015 at 3:36
  • $\begingroup$ Yes, one upvote keeps the bot away. $\endgroup$ May 22, 2015 at 3:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.