4
$\begingroup$

Bug introduced in 10.0 and persisting through 11.0 or later


How do I remove this wondow from my mathematica?

How do I remove this window from my Mathematica? Unchecking the Debugger menu item as described in How to close the (local) Debug window/palette does not work.

$\endgroup$
9
  • 1
    $\begingroup$ That's the debugging panel. Turn it off by un-checking menu item Evaluation > Debugger. $\endgroup$
    – Mr.Wizard
    Jul 29, 2014 at 13:13
  • 2
    $\begingroup$ I just reopened this question because after turning on and off that panel it kept reappearing during the session. This may have something to do with the multiple-menu-bars in v10 under Windows, or it may not. Since it is possible to have the debugging panel visible and have the Debugger unchecked this is not such an obvious thing after all. $\endgroup$
    – Mr.Wizard
    Jul 29, 2014 at 13:23
  • 3
    $\begingroup$ Well sometimes it's better to have older versions... :) $\endgroup$ Jul 29, 2014 at 15:29
  • $\begingroup$ I have added the bugs tag based on confirmation in this answer to a duplicate question. (By the way a Merge would move that answer here; if anyone has an opinion about doing that please voice it.) $\endgroup$
    – Mr.Wizard
    May 15, 2015 at 7:36
  • 1
    $\begingroup$ They needs to debug the debugger tool. $\endgroup$
    – Louis Yang
    May 11, 2018 at 7:01

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.