I have Mathematica and I've recently noticed that whenever I press the equals sign and type something like Sech[x]^2, I get the message:

enter image description here

I then tried other search queries, such as p^2, Hamiltonian, and 40 degrees 39'44''. I keep getting the same message, though. What's strange is that, regardless of the search query, Mathematica still correctly interprets the input. Does anyone know why this message appears? I only started seeing it a week or two ago.


  • $\begingroup$ I recommend that you restart Mathematica and see if this behavior persists. $\endgroup$ Commented Jul 21, 2014 at 15:28
  • $\begingroup$ I tried restarting Mathematica as well as restarting my computer, but the only difference I saw was that the message appeared twice rather than once when I typed Sech[x]^2. $\endgroup$
    – user85503
    Commented Jul 21, 2014 at 15:41
  • $\begingroup$ As a nuclear last resort option you can use Off[] to hide the message. $\endgroup$
    – 1110101001
    Commented Jul 21, 2014 at 17:51
  • $\begingroup$ Do you get the same error with WolframAlpha["Sech[x]^2","MathematicaResult"]? I believe this is equivalent to using the equals sign at the beginning of an input cell. $\endgroup$ Commented Jul 21, 2014 at 18:21
  • $\begingroup$ @bobthechemist Yes. $\endgroup$
    – user85503
    Commented Jul 21, 2014 at 20:30

1 Answer 1


This issue should now be resolved. If it isn't, please try restarting Mathematica, and try your input again.

If this still fails, then please post the output of: PacletInformation["WolframAlphaClient"]

  • 1
    $\begingroup$ Perfect! This solves the problem. Do you know if it was a bug in the system? $\endgroup$
    – user85503
    Commented Jul 28, 2014 at 22:58
  • $\begingroup$ There was a small conflict in an update that went out that was causing V8 and V9 clients to issue these messages with certain preference settings enabled. This error shouldn't have caused any functional issues, just unnecessary messages, but was fixed with an update. $\endgroup$ Commented Jul 29, 2014 at 18:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.