3
$\begingroup$

How to make Mathematica save a notebook with "input 1" and "output 1" on the left of cells? If I open a saved notebook, those tags are gone.

$\endgroup$
4
$\begingroup$

You need to change the value of the option CellLabelAutoDelete to False. This can be done at the Cell, Notebook, or Global level. This can be done using Format > Option Insepctor... or SetOptions.

For one Notebook:

SetOptions[EvaluationNotebook[], CellLabelAutoDelete -> False]

Globally (overridden by Notebook options):

SetOptions[$FrontEnd, CellLabelAutoDelete -> False]
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.