Bug introduced in 10.0.0 or earlier and persisting through 10.0.1 and 10.0.2. Fixed in 10.1

It seems that the keyboard shortcuts for enlarging/reducing the font size (ALT+= / ALT+-) don't work anymore in M10 as it did in M9. If I select the text (or code) inside a cell they work. But if I select a cell or more cells they don't do anything anymore. The only way to change the font size of some cells is now to go through the Format-Size menu.

With M9 I used these shortcuts very often to gradually adjust the font size of one or more cells.

Maybe there is some setting in the Option Inspector that I must change? (I'm on windows 8.1 64bit)

  • $\begingroup$ I can confirm this problem, but not in exactly the same way. The keys seems to have no effect on most Cells but on Text Cells they change the font size only between 10pt and 14pt, so the keys are active in some way yet ineffective as well. I am running Windows 7. $\endgroup$
    – Mr.Wizard
    Commented Jul 15, 2014 at 8:50
  • $\begingroup$ @Mr.Wizard I should mention that with graphics cells, even in Linux the cell is not enlarged. Only the Out[..] and the margin around the graphics gets bigger. It works in every cell that contains text: like message cells, output cells, Print cells etc. $\endgroup$
    – halirutan
    Commented Jul 15, 2014 at 11:37
  • $\begingroup$ I can confirm this problem on Windows 8.1 $\endgroup$
    – RunnyKine
    Commented Aug 27, 2014 at 20:29
  • $\begingroup$ I am adding the bugs tag because this doesn't work the same way across platforms, therefore this presumably is not an intentional change. $\endgroup$
    – Mr.Wizard
    Commented Sep 19, 2014 at 8:54
  • $\begingroup$ Any update on whether it is fixed? If so, would you please edit the header (see meta.mathematica.stackexchange.com/questions/1610/…)? Thanks. $\endgroup$
    – Michael E2
    Commented Aug 8, 2015 at 18:51

2 Answers 2


In Linux this still works:

enter image description here

and even in the official documentation the shortcuts are still listed under Format Menu.

This problem seems to be local to your machine.

  • 1
    $\begingroup$ works ok on Mac also. $\endgroup$ Commented Jul 15, 2014 at 7:50
  • $\begingroup$ Any Windows user? $\endgroup$
    – Luca M
    Commented Jul 15, 2014 at 8:48

I've just installed v10.0.1 and with disappoint I see that this bug (Windows 8.1) hasn't been solved. I even tried unisntalling v9 considering that the 2 version share the same $UserBaseDirectory and that there could be some conflict. But that didn't help.

It drives me crazy because the menu command (Format-Size-Larger/Smaller) works as expected, but the corresponding keyboard shortcuts don't.

Maybe some expert can give me some hint on how to modify the MenuSetup.tr file to have working shortcuts doing this menu functions? The code lines in the default MenuSetup.tr file are:

            MenuItem["&Larger", FontSize->Larger, MenuKey["=", Modifiers->{"Command"}]],
            MenuItem["&Smaller", FontSize->Smaller, MenuKey["-", Modifiers->{"Command"}]],

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.