12
$\begingroup$

Bug introduced in 10.0.0 and fixed in 10.0.2


I am trying to use AbsoluteOptions in V10 but I am getting the Out with some errors as see in this picture:

enter image description here

does anyone have same issue?

$\endgroup$
11
  • 1
    $\begingroup$ Same issue in Linux version. $\endgroup$
    – alephalpha
    Commented Jul 10, 2014 at 8:42
  • $\begingroup$ Yes. I get it too. Windows 7. $\endgroup$ Commented Jul 10, 2014 at 10:00
  • $\begingroup$ I can confirm it on win 8.1. $\endgroup$
    – Silvia
    Commented Jul 10, 2014 at 10:48
  • 1
    $\begingroup$ Reproduced on the Wolfram Programming Cloud. $\endgroup$
    – RunnyKine
    Commented Jul 10, 2014 at 14:12
  • 1
    $\begingroup$ Errors still present in 10.0.1 $\endgroup$
    – Mr.Wizard
    Commented Sep 17, 2014 at 15:54

1 Answer 1

2
$\begingroup$

Fixed in 10.0.2. On windows 7, 64 bit:

Mathematica graphics

Mathematica graphics

$\endgroup$
3
  • 3
    $\begingroup$ It is not really fixed, try Plot[ Sin[x], {x,0,4}, PlotTheme -> "Scientific"]//AbsoluteOptions and see here $\endgroup$
    – gwr
    Commented Dec 12, 2014 at 17:36
  • 1
    $\begingroup$ @gwr I see. I was only using the example provided. For the example given, it did not give an error. There is a new post today on AbsoluteOptions problems also. mathematica.stackexchange.com/questions/68937/… so it seems there is more issue still with this. May be you can post your example as separate question? This will make it easier to track it on its own? $\endgroup$
    – Nasser
    Commented Dec 12, 2014 at 17:43
  • $\begingroup$ I believe that Mr.Wizard might reformulate his question and then that should be the more general instance maybe? $\endgroup$
    – gwr
    Commented Dec 12, 2014 at 17:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.