I was trying to run some notebook I downloaded from MathWorld, but lots of them need

<< MathWorld`Curves`

I tried to google it , only to find this, but the link links to nothing but a blank page. so where do I find these packages?

  • $\begingroup$ I never heard of it. Could you please specify which notebook was it you've downloaded from MathWorld and required the package? $\endgroup$ Commented Mar 8, 2014 at 8:38
  • $\begingroup$ like this mathworld.wolfram.com/CornuSpiral.html $\endgroup$
    – tintin
    Commented Mar 8, 2014 at 8:40
  • $\begingroup$ Thanks. I guess it must be part of the list of server-side packages, like "Utilities`LiveGraphics3D`" in e.g. Slinky.nb. Best would be to write directly to Eric Weisstein, the maintainer of the site. If you do so and he replies, be sure to add an answer here! $\endgroup$ Commented Mar 8, 2014 at 8:47
  • 2
    $\begingroup$ They were there 6 months ago, I'd venture lost in the shuffle. Ping support and let them know. $\endgroup$
    – ciao
    Commented Mar 8, 2014 at 9:08

1 Answer 1


I don't know why the supporting packages were (accidentally?) removed from mathworld.wolfram.com/packages but you can still find a copy of the latest revision (2007-10-10) in the Wayback Machine archive:

Eric Weisstein's Utility Package (revision 2008-05-19) may be found at

  • $\begingroup$ How did you find the library in archive.org? I am having a similar problem here with OrientedGraphs. $\endgroup$
    – hhh
    Commented Jun 1, 2016 at 19:43
  • 4
    $\begingroup$ @hhh I cannot recall with certainty but I probably found an archive.org copy of mathworld.wolfram.com, and within it found the package link. I am incredulous that Wolfram really means to have taken down these packages yet I cannot find a current source. Disturbingly the Notebook is, as you note, only updated for Mathematica 6. It is almost as if Mathworld is becoming a deprecated resource. :-( I suggest you edit your question to make it especially clear that although the v6 Packages are available at the link in the answer above they are not fully compatible with v10. I will reopen. $\endgroup$
    – Mr.Wizard
    Commented Jun 1, 2016 at 22:35
  • $\begingroup$ The first link brought me to a page with the message "Item not found." Going further back in the Wayback Machine brought me to a page with the files though. $\endgroup$
    – Grayscale
    Commented Jul 12, 2017 at 13:09
  • 1
    $\begingroup$ @Grayscale That's odd; I'm sure it worked when I posted this. Thanks for the note, I'll try to correct it now. $\endgroup$
    – Mr.Wizard
    Commented Jul 12, 2017 at 13:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.