2
$\begingroup$

With Mavericks, everything works fine except saving documents -- then I get this error:

Internal self test error MacDialog | c | 2

Fixes? Ideas? Any help appreciated.

$\endgroup$
  • 1
    $\begingroup$ With a version that old, I think you might get a better and faster response if you contacted support@wolfram.com. I doubt many users here have 6.0.3 on Mavericks... $\endgroup$ – rm -rf Oct 28 '13 at 18:12
  • 3
    $\begingroup$ UPDATE: Received email from Wolfram Support - they say 6.0 won't be able to be used after 10.7.2, they didn't have an easy way to fix it. Suggested updating. $\endgroup$ – Dean Rosenthal Oct 28 '13 at 19:14
  • $\begingroup$ Thanks for the update! I'm actually surprised that 6.0 works all the way till 10.7.2 (I don't know if the credit goes to Apple or WRI). In any case, please post that as an answer to your own question. That way, this question can be marked as "answered" :) $\endgroup$ – rm -rf Oct 28 '13 at 19:24
  • $\begingroup$ @rm-rf maybe also include -- as a repository for Mma versions and OS X version -- that as of V9 Mma only works on 64 bit Apples. $\endgroup$ – Mike Honeychurch Oct 28 '13 at 23:23
  • 1
    $\begingroup$ Write up your UPDATE comment as an answer and I will upvote it to get this question on record as an answered question. $\endgroup$ – m_goldberg Oct 29 '13 at 1:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.