I wanted to change the global option "WindowsSize" to the "large" value using the Option Inspector. It works well for the current session. But then I realize the "Apply" button was greyed and not functional, so I could not save this change for another session.

So my question is: why is the "Apply" button not available in the Option Inspector window? Did I inadvertently mess up something?

My version of Mathematica is 9.0.1.and I was trying to change the notebook options of the Documentation Center (making the "WindowsSize" option "Large" by default, because I was obliged to resize it each time I opened it)

I am using OSX

  • $\begingroup$ In the first dropdown menu, change it from "Selection" to "Global Preferences" $\endgroup$ – rm -rf Aug 5 '13 at 15:48
  • $\begingroup$ Thank you for your hint. Unfortunately, I tried it before asking and it does not work (neither the scope "Selected Notebook"). I am under OSX. $\endgroup$ – brunoh Aug 5 '13 at 15:54

Actually I got my answer by looking at the question "Changing default window appearance" answers.

It is explained there that to change the default settings of the Documentation Center notebook you have to go to the settings "HelpViewerSettings" and make "Enable" True. The "WindowsSize" option in "Windows Properties" in the "NoteBook Options" does not apply.

| improve this answer | |
  • $\begingroup$ Thanks for researching and answering your own question! :) $\endgroup$ – rm -rf Aug 10 '13 at 16:50
  • $\begingroup$ @rm-rf Well, it was not a very interesting question I agree, and since I needed an answer and nobody cared, I had to find it. I posted the answer to help similar situations (I am sure there will be) ... Thank you in any case for your help & time ! $\endgroup$ – brunoh Aug 10 '13 at 16:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.