1
$\begingroup$

I have the setting that my notebooks their context is unique for each notebook to avoid accidental lingering definitions. I really need this because I'm often distracted and e.g. overwrite files when exporting results because fileName was already defined somewhere else or so.

When I load one of my own packages, the autocomplete doesn't work, as is stated in the documentation. This is quite annoying for testing.

Is there any way to still make autocomplete work?


Version: Mathematica 12.0 for mac

$\endgroup$
2
  • $\begingroup$ Does it work for you: 287846? $\endgroup$
    – Kuba
    Commented Sep 4, 2023 at 7:43
  • $\begingroup$ I don't have the "Input assistance" option in my Preferences>Interface on Mathematica 12 :/ $\endgroup$
    – Gert
    Commented Sep 4, 2023 at 12:05

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.