2
$\begingroup$

Every time I run a cell, move the cursor, start typing, the entirety of Mathematica stops responding. I am getting "Disable dynamic evaluation" pop ups but I have disabled Dynamic in the option inspector as well as deselcted it under the Evaluation menu.

This makes it very frustrating to work with Mathematica as every change I make takes up to 10 seconds before I can do anything.

Is there some way I can overcome this? I am using Mathematica 13.0.

$\endgroup$
4
  • 1
    $\begingroup$ What are your system specs? More importantly, how capable is your video card? $\endgroup$
    – Syed
    Commented Sep 2, 2022 at 8:09
  • $\begingroup$ Is there a typical computation that causes this? $\endgroup$ Commented Sep 2, 2022 at 14:43
  • $\begingroup$ Apparently related/duplicate: Don't leave the Suggestions Bar enabled $\endgroup$
    – Michael E2
    Commented Sep 2, 2022 at 20:12
  • $\begingroup$ Although the poster has reported that it's solved, I still want to point it out that this phenomenon can be produced under a number of situations, even for the new installation of Mathematica. And I still find it hard to diagnose some of them today. $\endgroup$
    – rnotlnglgq
    Commented Sep 14, 2022 at 16:04

1 Answer 1

4
$\begingroup$

It seems disabling the Suggestions Bar through "Preferences->Interface->Show Suggestions Bar after Last output" has solved the issue.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.