1
$\begingroup$

I have just installed 13.1.0.0 and have been copying bitmaps (ListLinePlot) from notebooks (Edit->CopyAs->Bitmap) into various MS applications in Windows 10. PowerPoint and Word are OK, but Visio shows only a blank frame.

SetOptions[ListLinePlot, GridLines -> Automatic, Frame -> True, 
  PlotRange -> All, PlotStyle -> Thick, 
  BaseStyle -> {FontFamily -> "Gill Sans MT", FontSize -> 14}, 
  LabelStyle -> Directive[Bold], ImageSize -> 500, ImageMargins -> 20];
ListLinePlot[RandomReal[{-1, 1}, 1000], PlotStyle -> Black]

Will report as a bug if confirmed.

$\endgroup$
6
  • $\begingroup$ This is presumably in Windows (10?)? $\endgroup$ Commented Jul 8, 2022 at 20:45
  • $\begingroup$ Yes it is Windows 10 $\endgroup$
    – OpticsMan
    Commented Jul 8, 2022 at 20:57
  • $\begingroup$ Next time, information like that should be included in the question, more so that you're using Mathematica with other software. $\endgroup$ Commented Jul 8, 2022 at 21:05
  • 2
    $\begingroup$ Using Paste Special > Bitmap in Visio 2021 appears to work just fine. The "Device Independent Bitmap" format does not work in Visio. However, both Word and PowerPoint appear to work using that format. So, it looks more like a bug in Visio at the moment. $\endgroup$
    – ihojnicki
    Commented Jul 9, 2022 at 1:15
  • 1
    $\begingroup$ For a workaround, I simply copy into PowerPoint and then cut/paste into Visio. That works without issue. FYI: This copy functionality was working in Mathematica 12.XXX with the same version of Visio Version 2205 Build 16.0.15225.20028 32-bit. $\endgroup$
    – OpticsMan
    Commented Jul 9, 2022 at 16:13

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.