1
$\begingroup$

This is under Mathematica 13.0 and Windows 11:

enter image description here

In Preferences, the situation is even worse:

enter image description here

Since all those windows are Mathematica notebooks, maybe it is possible to fix them?

$\endgroup$
10
  • 3
    $\begingroup$ I've only seen this happen on 4th generation Intel machines using their integrated graphics. If that is the case, evaluating CurrentValue[$FrontEnd,{"RenderingOptions","PreferredGPU"}]="Software" and restarting the application should fix it. $\endgroup$
    – ihojnicki
    Jun 23 at 20:10
  • $\begingroup$ @ihojnicki ...and will there be a way to revert it? The graphics is AMD Radeon though and I think this is unrelated to graphics subsystem... $\endgroup$
    – Anixx
    Jun 23 at 20:12
  • 2
    $\begingroup$ To revert it, just replace "Software" with Inherited. $\endgroup$
    – ihojnicki
    Jun 23 at 20:15
  • $\begingroup$ @ihojnicki okay, this did not change anything. $\endgroup$
    – Anixx
    Jun 23 at 20:16
  • $\begingroup$ @ihojnicki in options inspector there is no option "Inherited". There are "Integrated" and "Automatic" (which was by default). $\endgroup$
    – Anixx
    Jun 23 at 20:18

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.