0
$\begingroup$

A notebook needs a package : Needs["Algebra`ReIm`"]

Got it retrieved the package : Algebra`ReIm` Legacy Standard Add-On Package.

Installed via file-install in MMA.

The package name is Relm.m

The package is not loadable with : Needs["Algebra`ReIm`"]

Question: is this command Needs correct ?

$\endgroup$
26
  • 1
    $\begingroup$ You don't say where you put ReIm.m. Your Needs command has to match the location of the package. $\endgroup$
    – Bill Watts
    Commented Feb 13, 2022 at 2:04
  • $\begingroup$ Use single "" and no space in the name. Try: Neeeds["AlgebraReIm"] if you stored the packages in a subfolder named Algebra $\endgroup$ Commented Feb 13, 2022 at 9:17
  • $\begingroup$ @Daniel Huber , I see here folder AddOns containing 3 folders with packages in them The installation of the package ReIm via MMA and install was not quite clear: give the name and location installed package where it will be installed ? $\endgroup$
    – janhardo
    Commented Feb 13, 2022 at 9:34
  • $\begingroup$ @Bill Watts Where the package will be installed via install in MMA is not yet known to me. $\endgroup$
    – janhardo
    Commented Feb 13, 2022 at 9:37
  • 1
    $\begingroup$ It is funny to see that the author encrypted some files of CD-ROM, but whatever. Passwords are here web.archive.org/web/20150905192850/http://www.mth.kcl.ac.uk/… and here is the update library.wolfram.com/infocenter/MathSource/6870 and here are bigger files web.archive.org/web/20150908013457/http://www.mth.kcl.ac.uk/… $\endgroup$ Commented Feb 20, 2022 at 7:22

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.