I am encountering a problem when I use the function Manipulate. Even when I run the simple code


I obtain

enter image description here

I have tried to reset the Kernel, restart the computer, and also increase the time for returning this error message to 90s -- Anything does not work. Any thoughts?

Importante note: I should say that if I go to the examples of Mathematica in the Documentation Center, the Manipulate works

enter image description here

  • 2
    $\begingroup$ Unable to reproduce on "12.3.1 for Mac OS X x86 (64-bit) (June 19, 2021)" $\endgroup$ Sep 23, 2021 at 16:59
  • 1
    $\begingroup$ Do you have other dynamic outputs in your open notebook(s)? $\endgroup$
    – Michael E2
    Sep 23, 2021 at 17:03
  • 1
    $\begingroup$ Runs fine on MMA 12.3 Windows $\endgroup$ Sep 23, 2021 at 19:18
  • 1
    $\begingroup$ @denis Most probably, there are problems with Java on your PC . $\endgroup$
    – Rom38
    Sep 24, 2021 at 5:36
  • 1
    $\begingroup$ Have you tried this: mathematica.stackexchange.com/questions/162696/… $\endgroup$
    – Syed
    Sep 24, 2021 at 8:46


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.