After starting Mathematica, My computer will Blue Screen. Mathematica version is 12.2 win10. An error of Win10 shows "win32kfull.sys". Then I uninstalled version 12.2 and installed version 12.1, the same thing happens, even if my's computer system is reinstalled.

The answer to this question have been answered below.


1 Answer 1


I found a way to solve the problem. Windows 10 KB5000802 Security Update is the culprit and it needs to be uninstalled. Then mathematica can work normally.

But there is a problem, Win10 will automatically update which is very annoying, because it will install KB5000802 Security Update again and Blue Screen will happen again. So you should disable automatic updates in Win10, then mathematica will work again, but that means your computer will never have a security update, So you have to make a trade-off.

One thing needs to be mentioned more, I found out that my colleague's computer also has version 12.1 installed, also has Win10 KB5000802 Security Update installed, but his compouter can run mathematica normally. And my computer is not even if the computer system is reinstalled. This is a metaphysical thing and I don't know why.

Operations for uninstalling security updates and disabling system updates are readily available online, you can find them everywhere. Hope the above description can help those who encounter this problem.

KB5000802 is also a culprit for the failure of some printers to print, that's the problem I had before, if you hit the print button and the printer didn't respond, this could be the reason.

  • $\begingroup$ I have MMA 12.1 and Windows 10 with KB5000802 and MMA runs o.k. I would try to reinstall MMA. $\endgroup$ Commented Apr 20, 2021 at 9:53
  • $\begingroup$ @Daniel Huber I have tried reinstall MMA many times, but it didn't work. As long as KB5000802 on my computer, my MMA will not work. $\endgroup$
    – shrocat
    Commented Apr 20, 2021 at 10:04
  • $\begingroup$ Maybe customer support of Wolfram is able to help. $\endgroup$ Commented Apr 20, 2021 at 10:45
  • $\begingroup$ Have you tried setting the XPS Document Writer as your default printer? $\endgroup$
    – ihojnicki
    Commented Apr 20, 2021 at 12:31
  • $\begingroup$ @ihojnicki I can print it to PDF with virtual printer, but can't print it on papers. When I tried to print onto paper, my printer didn't respond. KB5000802 is really the reason some printers don't respondl, this has been mentioned by many people in some forums and websites, so I added it at the end. As far as I know, it seems to have some other problems and the corresponding patch is provided on the Micro official website. $\endgroup$
    – shrocat
    Commented Apr 21, 2021 at 1:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.