0
$\begingroup$

I had a working notebook with title and normal cells. I opened and

  • all cells were merged to a normal (InputformDisplay type) cell, all titles and text cells are lost, that is, they became the same form as the equations.
  • 'in' and 'out' appeared in the text (where I had the different cells) in the same form as the equation If I run the notebook, it gives error message, because it can't understand things that were previously titles. I could not save it with AuthorTools package, NotebookRestore.

It looks like this:

" Reversible Michaelis - Menten kinetics In[82] := parm = {parm1 -> 10, parm2 -> 1};

Plot[Evaluate[long expression here]]

Out[83] = p = 0.25 p = 0.75

"

$\endgroup$
3
  • $\begingroup$ Was your notebook with all the formatting saved before you opened it? If yes, this looks like an error during its saving. It may be due to some problem in your computer, or to some defect in the Mma installation. In such a case I would try to repeat the phenomenon, that is, I would create a few trial notebooks with the cells of the same type as in your original one, and the same other formatting, if any. Save these notebooks using "SaveAs", then close Mma. Now open the trial notebooks again. Whad do you observe? $\endgroup$ – Alexei Boulbitch Dec 2 '20 at 9:41
  • $\begingroup$ Thank you. I tried to reproduce the problem, with SaveAs and normal Save, but I couldn't. The notebooks worked well. However, my problem happened multiple times before. $\endgroup$ – schd Dec 2 '20 at 12:01
  • $\begingroup$ Then I propose that you keep an eye on it, and in case this behavior pops up again try to ask the Wolfram Support Team. You will, maybe, need to reinstall Mathematica. $\endgroup$ – Alexei Boulbitch Dec 2 '20 at 14:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.