1
$\begingroup$

I at first tried to delete a file.

But, then it is showing me this,

I have searched this, but couldn't understand what to do exactly. Please anyone give me an easy solution for this.

$\endgroup$

1 Answer 1

1
$\begingroup$

I just tried to reproduce your error by deleting the Copied Files folder in my cloud account. I was able to successfully delete the file with no issues. The only potential cause I can think if, is if you have files inside of that folder that are currently being accessed or if there are other issues with files within the folder. I'd recommend making sure none of the files are open and then maybe deleting the files in the folder one by one. Deleting the files one by one could help you determine which file is causing the issue or if it truly is an issue with the whole folder.

$\endgroup$
2
  • $\begingroup$ I tried as you said, but I can't delete any of my files :( $\endgroup$
    – Ankita Pal
    Nov 14, 2020 at 3:27
  • $\begingroup$ Is it possible there are permission issues with the file? $\endgroup$
    – Nate
    Nov 16, 2020 at 19:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.