0
$\begingroup$

On my computer:

wolframscript 

In[1]:= polygon = Import["https://pastebin.com/raw/d3MRBb8K"];                  

In[2]:= rmesh = Region[polygon];   

The code works. But on a Linux computer running 12.0

wolframscript

In[1]:= polygon = Import["https://pastebin.com/raw/d3MRBb8K"];                  

In[2]:= rmesh = Region[polygon]    

    Take::take: Cannot take positions 4 through 1 in 
        {1, 2, 3, 4, 5, 6, 4, 1, 5, 1, 2, 7, 7, 2, 3, 8, 8, 3, 4, 6, 5, 9, 10, 10, 
         11, 12, 12, 13, 14, 14, 15, 16, <<5018>>, 870, 899, 900, 871, 900, 901, 
         872, 901, 902, 873, 902, 903, 874, 903, 8, 904}.

My computer:

wolframscript -version
WolframScript 1.2.0 for MacOSX-x86-64
wolframscript -code '$VersionNumber'
12.1.0

The other computer:

wolframscript -version
WolframScript 1.2.0 for Linux-x86-64
wolframscript -code '$VersionNumber'
12.

I can't easily upgrade the other computer. Any workaround?

$\endgroup$
1
  • $\begingroup$ Works with 11.3.0.0 ("WolframScript 1.2.0 for Linux-x86-64" and "11.3"). $\endgroup$ – Eric Towers Jun 10 '20 at 19:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.