0
$\begingroup$

It is not possible to change to option FullFileName at WindowTitle in the window of Global Preferences (version 12.1 in Windows 10).

Does anybody else has this problem?

$\endgroup$
7
  • $\begingroup$ It works for me on Mac. What steps are you using and what's the result? $\endgroup$ Apr 29, 2020 at 2:50
  • $\begingroup$ @BrettChampion Does not work for me on macOS, M12.1.0, but at the moment I am unable to make a clean start and I have maybe 10 notebooks open, some saved and some Untitled. Steps: Option Inspector, set Global Preferences, search for Window Title. Observe that the default setting is Automatic. Change it to FullFileName using the drop down. It simply does not change. It still shows Automatic. $\endgroup$
    – Szabolcs
    Apr 29, 2020 at 11:10
  • 1
    $\begingroup$ A number of the options in Notebook Options > Window Properties are not allowed to be set at the Global scope. WindowTitle is one of them... I don't recall the exact motivation off of the top of my head. $\endgroup$
    – ihojnicki
    Apr 29, 2020 at 11:58
  • $\begingroup$ @ihojnicki So this is normal, and it was the same in 12.0 and before? Just to confirm. $\endgroup$
    – Szabolcs
    Apr 29, 2020 at 13:00
  • 1
    $\begingroup$ @Szabolcs, yes. I think that list was updated again v12.0. And as for your other question, I think I would need a better description of what "doesn't work". At first glance it mostly definitely uses Comic Sans if I spec that for the Graphics style in the private stylesheet. $\endgroup$
    – ihojnicki
    Apr 29, 2020 at 14:28

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.