3
$\begingroup$

I have not been able to resolve the same issue as cited in this question.

I receive this error: enter image description here

I have uninstalled. Installed previous version: which has no error. Uninstalled and reinstalled.

I have contacted Technical Support but have not had satisfactory resolution. I would value help in this regard.

$\endgroup$
  • 1
    $\begingroup$ It is possible there is some copy of libcrypto-1_1-x64.dll on your system that is being used instead of the correct one in the 12.1 layout. $\endgroup$ – ilian Apr 4 at 13:21
  • 5
    $\begingroup$ Does this answer your question? Couldn't load OpenSSL library in 12.1 (Windows) $\endgroup$ – ilian Apr 7 at 14:51
2
$\begingroup$

A likely fix for this issue has been released with the CURLLink 12.1.1 paclet update.

This update will not be automatically installed, but can be acquired by evaluating

PacletSiteUpdate /@ PacletSites[];
PacletInstall["CURLLink"]

and restarting Mathematica.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thank you @ilian I will try when I get a chance. $\endgroup$ – ubpdqn Apr 6 at 21:39
  • $\begingroup$ Thank you, this appears to have resolved the matter. $\endgroup$ – ubpdqn Apr 7 at 5:33
  • $\begingroup$ Glad to hear it and thank you for the confirmation. In this case I think this question can be merged with the earlier one. $\endgroup$ – ilian Apr 7 at 14:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.