0
$\begingroup$

I'm trying to Plot3D a complicated function, and was getting an empty plot, nothing. Everything was well written. Then, I went to the definition and copied the first example there, maybe something was wrong at a more "fundamental level".

Tried this,

Plot3D[Sin[x + y^2], {x, -3, 3}, {y, -2, 2}]

which, according to 1, should give

3Dplot

but in my case was

my plot

Notice that in the screenshot I wanted to show my version of Mathematica. Also, I should mention some details about my OS, Ubuntu 18.04.3 LTS

enter image description here

cause I tried the same Plot3D in my laptop, with Windows10, and there wasn't problem. So, I guess the problem is with some configuration of my version or graphics. Any suggestion?

EDIT I run again this same small code and my pc got stuck, so I think the problem is in my system.

$\endgroup$
  • $\begingroup$ It looks like your Linux has problems with settings of 3D-rendering. Do it draw the usual Plot? $\endgroup$ – Rom38 Jan 21 at 5:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.