3
$\begingroup$

I am trying to create a Personal Data Resource from within a Wolfram Cloud notebook. I'm following the instructions at:

https://reference.wolfram.com/language/workflow/SetUpAPersonalDataResource.html

I don't have a desktop version of Mathematica so I'm using Wolfram Cloud notebook and running the command: CreateNotebook["DataResource"]

I've tried using Google Chrome and Internet Explorer and Android app. The notebook starts opening a dialog box but the fields scroll off the top of the page leaving all fields inaccessible: screenshot

Update Wolfram have fixed the scrolling problem but it still doesn't work.

Using the Wolfram Cloud in Chrome on Windows 10. I ran CreateNotebook["DataResource"]. After filling in the Name/Title field I had to rewrite the code in the sections Content Elements as I could not enter text into the provided placeholders. Finally evaluating the code in Create Resource Object produces $Failed.

What am I doing wrong?

$\endgroup$
1
  • 2
    $\begingroup$ I've submitted this to Wolfram and they admit it's not working as it should. $\endgroup$
    – pdmclean
    Jan 6, 2020 at 19:22

1 Answer 1

0
$\begingroup$

Wolfram let me know that this is not supported in the Wolfram cloud!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.