0
$\begingroup$

I restarted my computer, and Mathematica became eeeextremly slow. It takes like 5mn to make calculations it used to do in 3seconds.

I have seen Suddenly mathematica is very slow when screen is calibrated on windows and I tried to do the same but I am with windows 10 and the title of the menu aren't exactly the same.

I went in the color management menu to try to disable "Use window screen calibration" (étalonnage in French). But the option is grey I cannot disable it.

Is there a way to fix this problem ?

enter image description here

$\endgroup$
  • 2
    $\begingroup$ Contact Wolfram Support, in my opinion. Support@wolfram.com $\endgroup$ – user6014 Jun 24 at 15:40
  • $\begingroup$ In the 'Advanced' tab of color management press the button 'Change system defaults' at the bottom. A new window opens. Go to its 'Advanced' tab, and disable 'Use window screen calibration' from there. Also in the 'Device' tab, remove all profiles associated with your screen device. $\endgroup$ – Coolwater Jun 24 at 19:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.