0
$\begingroup$

"Special" character, like pi (esc p esc), don't appear. They are instead replaced by a dotted gray square: enter image description here

How can I change this? Mathematica worked just fine before I upgraded Ubuntu to 18.04. I thought this could be solved by uninstalling and installing it again. I finally came around to do it, and it didn't work.

$\endgroup$
  • 1
    $\begingroup$ Just an idea: check that mathematica font package is installed debian.pkgs.org/9/debian-contrib-i386/…, if not install it $\endgroup$ – Picaud Vincent Jun 14 at 5:09
  • $\begingroup$ To clarify, this isn't talking about "terminal" as in command-line interface, right? You mean the notebook interface? That's what's in your screenshot, at least. $\endgroup$ – Carl Lange Jun 14 at 11:24
  • $\begingroup$ @CarlLange Yeah, sorry. That's what I meant $\endgroup$ – pollux33 Jun 14 at 23:35
  • $\begingroup$ @PicaudVincent This didn't work, I still have the problem $\endgroup$ – pollux33 Jun 21 at 6:08
  • $\begingroup$ @pullux33, sorry it did not work, it was something to check. unfortunatelly I have no other suggestion right now $\endgroup$ – Picaud Vincent Jun 21 at 6:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.