enter image description here I tried this external session, as Import["Url"] is sometimes blocked by websites. But it is down now, and I really don't know why. My computer is Dell XPS 13 with windows 10 and the latest version of chrome.


closed as unclear what you're asking by MarcoB, Henrik Schumacher, glS, Öskå, bbgodfrey Mar 10 at 12:49

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    $\begingroup$ The bug tag should be used only when it is established that there is actually a bug $\endgroup$ – mattiav27 Mar 3 at 12:01
  • $\begingroup$ @mattiav27 thanks $\endgroup$ – t-smart Mar 3 at 12:02
  • $\begingroup$ FWIW, it works for me. Has it ever worked for you? $\endgroup$ – C. E. Mar 3 at 13:25
  • $\begingroup$ If this is reliably reproducible after a clean start you should contact technical support. $\endgroup$ – user6014 Mar 3 at 21:57
  • $\begingroup$ 1) Please paste copy/pastable code; 2) I cannot execute the first line of code session = StartExternalSession["WebDriver-Chrome"] because " "WebDriver-Chrome" is not a known language in the ExternalEvaluate Framework". Have you left out any instructions / code one should run first? $\endgroup$ – MarcoB Mar 4 at 6:25

Browse other questions tagged or ask your own question.