I use Mathematica v.11.3 on a MacBook Pro (end of 2013). Starting two days ago the function Find does not work anymore: when I try Cmnd+F, the menu bar becomes blue for about one second, but nothing happens then. Does somebody have an idea?

I tried to reinstall Mathematica, but that did not solve the problem.

Also, I have another version of Mathematica ( installed on my Mac, and it has the same problem.

  • 2
    $\begingroup$ Can you bring up the Find dialog by choosing Find > Find... from the Edit menu? $\endgroup$ – m_goldberg Mar 2 '19 at 6:38
  • $\begingroup$ m_goldberg When I do this way, nothing happens, no window pops unfortunately. $\endgroup$ – Nicolas Boutry Mar 3 '19 at 3:23
  • $\begingroup$ High Performance Mark : Yes the "Command + F" functionality works with Chrome or with the Finder. $\endgroup$ – Nicolas Boutry Mar 3 '19 at 3:25

OK, I solved the problem:

SetOptions[$FrontEnd, "DynamicUpdating" -> True]

Everything is fine now !


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.