2
$\begingroup$

I am located in Germany so I usually use the German language. In Mathematica I alway write and publish in the English language, so all my Mathematica feels are in English and the language in Mathematica is set to English. Now I put a few files in the Wolfram cloud to work with them, when traveling on my iPad, or via a browser. Here the language is German and I get most words underlined (marked as typo) because they are in English. Up to now I cloud not figure out how to switch the language her. Maybe it is simple and I have overseen the obvious, but... any hint is welcome....

$\endgroup$
2
$\begingroup$

Just click on your user icon "Account and Settings" in the upper right corner, select Preferences and uncheck "Check spelling as you type". This will stop the red underlining.

enter image description here

Or, alternatively, just set the language like this: enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.