0
$\begingroup$

I have a Mac and I followed Feyninstall procedure, I have downloaded FeynArts and Looptools successfully. I have a problem with FormCalc. So checking install.log-FormCalc, the error is the following:

rm -fr FormCalc-9.6
gunzip -c FormCalc-9.6.tar.gz | tar xf -
rm -f FormCalc
ln -s FormCalc-9.6 FormCalc
cd FormCalc-9.6 && ./compile 2>&1
Compiling for system type MacOSX-x86-64
cp -p ./bin/MacOSX-x86-64/* MacOSX-x86-64/
gcc -O3 -fomit-frame-pointer -ffast-math -Wall -Wextra  -m64 -o MacOSX-x86-64/ToForm ./FormCalc/ToForm.c
./FormCalc/ToForm.c:1:0: error: unknown value ‘10.10’ of -mmacosx-version-min
 /*
 ^
./FormCalc/ToForm.c: In function ‘main’:
./FormCalc/ToForm.c:74:9: warning: empty declaration [enabled by default]
         __attribute__ ((fallthrough));
         ^
make[1]: *** [MacOSX-x86-64/ToForm] Error 1

Someone could help me please?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.