1
$\begingroup$

I admit this is quite a strange question. The mathematical symbols in my output appear as grey and faded, instead of bold black like my input. I attach a photo.

enter image description here

Both the curly brackets and the minus symbol before 3.12497 are quite difficult to read. I cannot find a permanent formatting option in Mathematica (v11.4) for it. I would like the symbols to appear in the same colour as the numbers in output, or at least be more visible.

Thank you all for any help you may provide.

$\endgroup$
  • 3
    $\begingroup$ What OS? Do you have a particularly high-DPI monitor? Does increasing the magnification to 125% perhaps help as a workaround? $\endgroup$ – user6014 Oct 15 '18 at 18:29
  • 1
    $\begingroup$ The magnification indeed helped with the colouring, although the brackets appear "finer"/ thinner. I switched very recently to Mathematica 11 from Mathematica 9, and I never had that issue in the past. I use Windows 10, my monitor is not DPI-high and I have not messed around with any settings. The issue appears in old files as well. $\endgroup$ – Titus Oct 16 '18 at 15:17
1
$\begingroup$

Just to remove this from the pile of unaswered question, the only workaround is to increase the magnification. Thanks to the user that pointed it out.

$\endgroup$
0
$\begingroup$

One option is to alter the default stylesheet and change the font face for the Output style to Bold.

Before enter image description here After enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.