2
$\begingroup$

I have a version of Mathematica 11.0.1 and it will not work with the latest system modeler, is there a way I can fix that

$\endgroup$
3
$\begingroup$

Starting with SystemModeler 5.1, releases are synchronized between Mathematica and SystemModeler.

This means that SystemModeler 5.1 will only interact with Mathematica 11.3.

SystemModeler 5.0 can interact with versions of Mathematica up to 11.2.

Going forward, each version of Mathematica will interact with the same version of SystemModeler.

The reason for these changes is that the Wolfram Language system modeling functionality is now included in Mathematica (instead of SystemModeler), giving Mathematica users the possibility to use these features without having SystemModeler installed.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.