1
$\begingroup$

since a few days I have the problem that in my .nb programs whenever I want to edit something auto-indentation appears. While the code lines were all left-aligned in the saved version of the notebookt, now when I want to edit something there is an indent in the new line.

Where does this come from? I don't remember that I had changed something.

$\endgroup$
  • 2
    $\begingroup$ Mathematica | Preferences... | Advanced | Open Option Inspector | Selected Notebook | Private Editing Options | AutoIndent | False $\endgroup$ – Bob Hanlon Jun 25 '18 at 15:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.