1
$\begingroup$

Typing "MaTeX" in the documentation center doesn't give any hits. Do I have to do anything before this works?

I tried uninstalling and re-installing MaTeX (via PacletInstall, version is now 1.7.3), no success and I couldn't find similar issues on the web.

Edit: Solved.

$\endgroup$

closed as off-topic by Michael E2, m_goldberg, Szabolcs, Kuba Feb 1 '18 at 8:06

  • The question does not concern the technical computing software Mathematica by Wolfram Research. Please see the help center to find out about the topics that can be asked here.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • $\begingroup$ What version of Mathematica? $\endgroup$ – user6014 Jan 31 '18 at 13:58
  • 2
    $\begingroup$ Please join the MaTeX chatroom and we will figure out what is wrong on your system. gitter.im/MaTeX-help/Lobby $\endgroup$ – Szabolcs Jan 31 '18 at 19:54
  • 1
    $\begingroup$ Alright, restarting mathematica just miraculously solved the issue. Thanks for the fast replies! $\endgroup$ – T_202 Feb 1 '18 at 0:06
  • 2
    $\begingroup$ I'm voting to close this question as off-topic because the problem fixed itself and cannot be reproduced. $\endgroup$ – Michael E2 Feb 1 '18 at 3:54
  • 1
    $\begingroup$ You need to use @, as in @Szabolcs, to be sure he is notified of your comment and sees your suggestion. -- I have to say that resetting and restarting have been standard trouble-shooting advice probably since electronic machines were invented. :) $\endgroup$ – Michael E2 Feb 1 '18 at 13:01

Browse other questions tagged or ask your own question.