0
$\begingroup$

I wanted to install the Gamma package. The package seems to have installed correctly. However, I am not seeing any symbolic output. The outputs should be like these. But I am getting these. Any idea how to solve this?

enter image description here

$\endgroup$
  • $\begingroup$ I contacted with the author. He has provided me the version compatible with mathematica 11.2. I am using the same version. $\endgroup$ – Shov432 Jan 7 '18 at 4:04
  • 2
    $\begingroup$ The GAMMA package is still maintained to be compatible with the latest version of Mathematica. As I still use GAMMA in my research it will continue to be updated in the foreseeable future. :) Feel free to contact me if run into any problems regarding GAMMA. Ulf Gran, creator of GAMMA. $\endgroup$ – Ulf Gran Feb 14 at 19:40
  • 1
    $\begingroup$ @UlfGran Welcome to Mathematica.StackExchange and thanks for the note. Could you please address the specific concerns of "Shov432" in the answer? $\endgroup$ – Szabolcs Feb 14 at 22:29
  • $\begingroup$ I deleted my original comment saying that the package is very old, since it was clearly wrong even by looking at the screenshot (which has a timestamp from 2017). $\endgroup$ – Szabolcs Feb 14 at 22:40
  • $\begingroup$ @Szabolcs I contacted dr. Gran and he helped me to resolve the issue. The issue was with particular installation of Mathematica on my machine-not with Gamma. $\endgroup$ – Shov432 Feb 22 at 7:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.