1
$\begingroup$

Why not work Input Assistant?

enter image description here

I have a Windows 10, and Wolfram Mathematica 11.2,

I reinstalled W.M but there is a same problem...

$\endgroup$
6
  • 3
    $\begingroup$ Had the same issue on a Linux machine yesterday. Deleting the .Mathematica directory fixed it for me . But then you have to type in the activation key again. Unfortunately I don't now where that directory is located on a Windows machine. $\endgroup$
    – Armin
    Commented Nov 26, 2017 at 20:27
  • $\begingroup$ I have the same issue on my mac. Do you happen to know how to solve this? @Armin $\endgroup$
    – 407PZ
    Commented Nov 27, 2017 at 11:12
  • 2
    $\begingroup$ @407Peezy Deleting the $UserBaseDirectory fixed it for me. The default locations are: Window: "C:\Users\username\AppData\Roaming\Mathematica" on Mac: Mac OS X ~/Library/Mathematica (see: reference.wolfram.com/language/tutorial/ConfigurationFiles.html) $\endgroup$
    – Armin
    Commented Nov 27, 2017 at 11:36
  • $\begingroup$ @Armin works like a charm! Thx $\endgroup$
    – 407PZ
    Commented Nov 27, 2017 at 11:47
  • 1
    $\begingroup$ @AndreaPalladino Try RenameDirectory[#, #<>"old"]&@$UserBaseDirectory and restart MMA. $\endgroup$
    – Kuba
    Commented Nov 28, 2017 at 12:20

0

Browse other questions tagged or ask your own question.