Insert bibliographical note doesn't appear on the insert menu for Mac. However if I right click the mouse this option does appear: i tried to use a standard bibtex file with it, but it doesn't seem to compile and gives a strange error message. Any idea if this feature is indeed useable?


1 Answer 1


In Version, the right-click method does indeed produce a dialog that lets me choose a .bib file, but as soon as I select it, the window shows what looks like a preview with a broken display:


So it looks like this is the end of the line for now. There's no reference support on Mac, as just confirmed by this question and answer, and this one.

  • $\begingroup$ The ongoing failure to support macs is disappointing. I'm not sure why this would be. It was being worked on in Q2 2009 -- nearly 4 years ago. $\endgroup$ Feb 13, 2013 at 5:46
  • 1
    $\begingroup$ I agree - seems almost as if they still see Macs as an insignificant platform, given that the Frontend still uses Carbon, and "Save as Quicktime" has recently been removed from the menu bar, ... the growing Mac user base won't like it. $\endgroup$
    – Jens
    Feb 13, 2013 at 6:24
  • $\begingroup$ On the other hand you couldn't record sound in V8 but you can in V9 -- although the interface is very unattractive (subjective I know!). With the citations though I know for a fact that this was prototyped years ago so really not sure what happened to cause it to be dropped from the V8 release, and not added in V9. I'd expect that all these issues are probably case by case rather than a general attitude towards macs. It could be simply a reduction in mac skilled developers there (which of course wouldn't explain lack of recruiting to make up for a lack). $\endgroup$ Feb 13, 2013 at 7:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.