17
$\begingroup$

In less than a month I've used 5k cloud credits (half of my quota) and all I did was deploying a bunch of static notebooks with CloudDeploy[CurrentNotebook[],permissions->Public] (more specifically, deploy function)

Wolfram usage dashboard shows "0 credits used" for every category. Going to Mathematica Online/Deployments shows no deployments under all categories.

I've contacted Technical Support, and they just referred me to "Cloud Credits" page which lists costs of various things, none of which I'm using.

Any suggestions how to figure out where my cloud credits are going? (on a related note, I have no idea how much space I'm using against my 10GB quota, CloudAccountData[] shows 0 usage, which seems low)

$\endgroup$
4
  • 1
    $\begingroup$ $CloudCreditsAvailable $\endgroup$
    – yode
    Apr 30, 2017 at 17:19
  • $\begingroup$ The issue with cloud credits has been a beef of mine for over a year. WRI doesn't seem to have a good handle on appropriate usage yet. $\endgroup$ Apr 30, 2017 at 17:19
  • $\begingroup$ @yode that just gives me number of credits available. What's missing is why. I suspect that what happened is 1) Deploying static pages costs credits or 2) Viewing static pages costs credits 3) There's some dynamic component being executed and "leaking" credits, so I should find a way to track it down and kill it $\endgroup$ Apr 30, 2017 at 17:26
  • 3
    $\begingroup$ CloudAccountData[] $\endgroup$
    – yode
    Apr 30, 2017 at 17:31

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.