10
$\begingroup$

I write mostly in swedish and every. single. word. has a squiggly red line under it!!! It's driving me nuts! Does anyone know how to get rid of it?

$\endgroup$
2
  • 3
    $\begingroup$ Uncheck Check spelling as you type in Preferences>Interface. $\endgroup$
    – Shadowray
    Apr 25, 2017 at 7:02
  • $\begingroup$ Welcome to Mathematica.SE! I suggest that: 1) You take the introductory Tour. 2) When you see good questions and answers, please vote them up by clicking the gray triangles, because the credibility of the system is based on the reputation gained by users sharing their knowledge. Please remember to eventually accept an answer, that (best) solves your problem, by clicking the checkmark sign! 3) As you receive help, try to give it too, by answering questions in your area of expertise. $\endgroup$
    – gwr
    Apr 25, 2017 at 9:10

1 Answer 1

8
$\begingroup$

You might also try the following:

  • Go to the menu item: Format > Option Inspector
  • Go to Editing Options > Private Editing Options
  • Set IgnoreSpellCheck to True

Alternatively, you can set this same option using SetOptions from a notebook by executing

  • SetOptions[$FrontEnd, IgnoreSpellCheck -> True]
$\endgroup$
1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.